Vanaf 12 oktober 2020 gaan wij stoppen met de ondersteuning van TLS 1.0 en 1.1. Alle servers zullen dan alleen TLS 1.2 of hoger aanbieden.

Wat betekent dit voor u?
Indien u nog gebruik maakt van een oud besturingssysteem (bijvoorbeeld Windows, Linux, macOS, iOS of Android) kan het zijn dat u geen websites of e-mail meer kunt openen vanaf onze servers. Heeft u een oude (ouder dan 5 jaar) multifunctionele printer waarmee u scans verstuurd via uw e-mail dan kan het zijn dat u ook hiermee problemen ervaart.

Wat moet u doen?
Zorg dat uw hardware/software up-to-date is. Indien u twijfelt vraag dan uw leverancier of uw pc/printer/tablet ondersteuning heeft voor TLS 1.2. Is uw apparaat jonger dan 5 jaar dan hoeft u niets te doen. Deze apparaten hebben over het algemeen ondersteuning voor TLS 1.2 of hoger.

Ik heb e-mail van Office 365, krijg ik hier ook mee te maken?
Ja. Microsoft zal vanaf 15 oktober 2020 ook de ondersteuning van TLS 1.0 en 1.1 uitzetten op Office 365.

Wat is TLS?
De encryptie protocollen Secure Sockets Layer (SSL) en de opvolger Transport Layer Security (TLS) beveiligen de communicatie op het internet door het versleutelen van netwerkverkeer. Aangezien SSL nog steeds de meest gebruikte term is, gebruiken we al sinds 1999 het nieuwere TLS protocol. Bij het opzetten van een veilige verbinding onderhandelen de client en server tijdens de handshake over een gemeenschappelijk protocol ter beveiliging van het kanaal. Er zijn verschillende versies van SSL en TLS ontwikkeld; de meest recente versie is TLS 1.3. Vanaf de introductie worden er in de loop van de tijd vaak kwetsbaarheden gevonden, daarom worden er regelmatig nieuwe en verbeterde versies in gebruik genomen.



10-09-2020

« Terug