WordPress, heeft een beveiligingsupdate uitgebracht die drie kwetsbaarheden verhelpt.

3 beveiligingsproblemen zijn van invloed op WordPress-versies tussen 5.4 en 5.8. Als je nog niet hebt bijgewerkt naar 5.8, zijn alle WordPress-versies sinds 5.4 ook bijgewerkt. Het gaat om cross-site scripting in de block editor, een kwetsbaarheid in de REST API en een beveiligingslek in de Lodash-library. 

Deze beveiligings- en onderhoudsrelease bevat 60 bugfixes naast 3 beveiligingsfixes. Omdat dit een beveiligingsrelease is , is het raadzaam om uw sites onmiddellijk bij te werken.

 

Het volledige artikel is hier terug te vinden: https://wordpress.org/news/2021/09/wordpress-5-8-1-security-and-maintenance-release/



10-09-2021

« Terug