Nieuws

Sept 10 WordPress verhelpt meerdere kwetsbaarheden

WordPress, heeft een beveiligingsupdate uitgebracht die drie kwetsbaarheden verhelpt. 3 beveiligingsproblemen zijn van invloed op WordPress-versies tussen 5.4 en 5.8. Als je nog niet hebt bijgewerkt naar 5.8, zijn alle WordPress-versies sinds 5.4 ook bijgewerkt. Het gaat om cross-site scripting in de block editor, een kwetsbaarheid in de REST API ... Lees verder »

Sept 3 Wijzigingen webhostingpakketten

Per 1 oktober zullen wij alle bestaande webhostingpakketten vergroten. Het is belangrijk om hierbij te vermelden dat de prijzen niet worden gewijzigd. Dit zijn de nieuwe pakketten per 1 oktober:    Pakketnaam  Small  Medium  Large  Extra Large  Oud  500 MB  1 GB  5GB  10 GB  Nieuw  750 MB  1,5 GB  7,5 ... Lees verder »