Neuigkeiten

Nov 30. Uitfasering PHP versie 7.2

Check compatibiliteit voordat je updatetCheck voordat je updatet wel goed of jouw installatie klaar is voor PHP 7.4 (en hoger). De nieuwste softwareversies van Drupal, Joomla en WordPress zijn sowieso compatibel. Draai je een ander systeem of een oudere versie van een van deze CMS’en, check dan de compatibiliteit van jouw software met PHP 7.4 ... weiterlesen »

Sep 10. [Belangrijk] Uitfasering TLS 1.0 en 1.1

Vanaf 12 oktober 2020 gaan wij stoppen met de ondersteuning van TLS 1.0 en 1.1. Alle servers zullen dan alleen TLS 1.2 of hoger aanbieden. Wat betekent dit voor u?Indien u nog gebruik maakt van een oud besturingssysteem (bijvoorbeeld Windows, Linux, macOS, iOS of Android) kan het zijn dat u geen websites of e-mail meer kunt openen vanaf onze ... weiterlesen »