Door de update van Wordpress 6.1 hebben een aantal van onze klanten problemen met de website.
De problemen worden veroorzaakt door de WPML plug-in ouder dan versie 4.5.12. WPML is een plug-in die gebruikt wordt om een website meertalig te maken.

 

Hieronder het bericht van WMPL over de problemen:
WP 6.1 introduceert wijzigingen die het bijwerken van WPML en String Translation vereisen voordat WordPress wordt bijgewerkt (zie https://wpml.org/changelog/2022/10/wpml-4-5-12-updates-for-wordpress-6-1/) . Werk zowel WPML (4.5.12) als String Translation (3.2.3) bij. (Klik indien nodig op het commerciële tabblad van de pagina Nieuwe plug-ins toevoegen, waarmee u naar het aangepaste WPML-installatieprogramma gaat, op Controleren op updates om de huidige versies te zien.) Als u geen toegang kunt krijgen tot de site vanwege de fatale fout, moet u mogelijk om FTP te gebruiken om de naam van de String Translation-plug-in te wijzigen, waardoor deze wordt gedeactiveerd (zie https://www.webhostinghub.com/help/learn/wordpress/rename-plugin-to-disable). U kunt het dan van de plug-inspagina verwijderen en opnieuw installeren (met de nieuwste versie).

 

Bron: https://wpml.org/forums/topic/fatal-error-uncaught-error-call-to-undefined-method-wp_textdomain_registry/



Donderdag, November 3, 2022

« Terug