De afgelopen tijd zijn wij druk geweest met de implementatie van PHP 7.2 in al onze webhosting pakketten. Inmiddels is PHP namelijk met de support voor oudere versies als 5.6 en 7.0 gestopt. Deze PHP-varianten zijn vanaf 2019 end-of-life en worden niet meer voorzien van veiligheidsupdates, waardoor ze niet veilig meer zijn om te gebruiken voor jouw website(s). Daarnaast zijn deze oudere versies een stuk langzamer en minder effectief dan versie 7.2 (en hoger). Tijd dus om jouw oudere PHP-installatie te updaten.

Check compatibiliteit voordat je updatet
Check voordat je updatet wel goed of jouw installatie klaar is voor PHP 7.2 (en hoger). De nieuwste softwareversies van Drupal, Joomla en WordPress zijn sowieso compatibel. Draai je een ander systeem of een oudere versie van een van deze CMS’en, check dan de compatibiliteit van jouw software met PHP 7.2 voordat je de update uitvoert. Dit om te voorkomen dat jouw website straks niet meer naar behoren werkt. Meer veiligheid, meer snelheid en een up-to-date website. Dat krijg je als je nu jouw PHP updatet naar versie 7.2. 

Wat als ik niks doe?
Indien u geen actie onderneemt kan het zijn dat uw website na 1 maart 2019 niet meer zal werken of fouten vertoond. 

 

 



31-01-2019

« Terug